<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" lang="en-US">
	<head>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>February 2021 Edition - Over The RoadOver The Road</title>

        <link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700,300,900' rel='stylesheet' type='text/css'>
        <link media="all" rel="stylesheet" href="https://www.overtheroad.ca/wp-content/themes/overtheroad/css/fancybox.css">
		<link rel="stylesheet" type="text/css" media="all" href="https://www.overtheroad.ca/wp-content/themes/overtheroad/style.css?ver=1.5"  />
        <link media="all" rel="stylesheet" href="https://www.overtheroad.ca/wp-content/themes/overtheroad/css/jcf.css">
		<link rel="stylesheet" type="text/css" media="all" href="https://www.overtheroad.ca/wp-content/themes/overtheroad/theme.css?ver=1.5"  />
		<script type="text/javascript">var pathInfo = {base: 'https://www.overtheroad.ca/wp-content/themes/overtheroad/',css: 'css/',js: 'js/',swf: 'swf/'}</script>

				
		
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.overtheroad.ca/view-february-issue-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="February 2021 Edition - Over The Road" />
	<meta property="og:description" content="The Over The Road February issue now online! Please click on the thumbnail to view! For quick access to our February 2021 list of recruiters, please go here." />
	<meta property="og:url" content="https://www.overtheroad.ca/view-february-issue-2021/" />
	<meta property="og:site_name" content="Over The Road" />
	<meta property="article:published_time" content="2021-02-01T12:00:49+00:00" />
	<meta property="article:modified_time" content="2021-02-01T12:44:26+00:00" />
	<meta property="og:image" content="https://www.overtheroad.ca/wp-content/uploads/2021/01/Issue-Online-February2021.jpg" />
	<meta property="og:image:width" content="341" />
	<meta property="og:image:height" content="227" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Lenny Kuiper">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.overtheroad.ca/#website","url":"https://www.overtheroad.ca/","name":"Over The Road","description":"Jobs For Truckers","potentialAction":[{"@type":"SearchAction","target":"https://www.overtheroad.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.overtheroad.ca/view-february-issue-2021/#primaryimage","inLanguage":"en-US","url":"https://www.overtheroad.ca/wp-content/uploads/2021/01/Issue-Online-February2021.jpg","width":341,"height":227},{"@type":"WebPage","@id":"https://www.overtheroad.ca/view-february-issue-2021/#webpage","url":"https://www.overtheroad.ca/view-february-issue-2021/","name":"February 2021 Edition - Over The Road","isPartOf":{"@id":"https://www.overtheroad.ca/#website"},"primaryImageOfPage":{"@id":"https://www.overtheroad.ca/view-february-issue-2021/#primaryimage"},"datePublished":"2021-02-01T12:00:49+00:00","dateModified":"2021-02-01T12:44:26+00:00","author":{"@id":"https://www.overtheroad.ca/#/schema/person/de1d8810cd1ef07d8ca83768939f0516"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.overtheroad.ca/view-february-issue-2021/"]}]},{"@type":"Person","@id":"https://www.overtheroad.ca/#/schema/person/de1d8810cd1ef07d8ca83768939f0516","name":"Lenny Kuiper","image":{"@type":"ImageObject","@id":"https://www.overtheroad.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/07281e95b1cc37c03bc687be1ea68fcd?s=96&d=mm&r=g","caption":"Lenny Kuiper"},"sameAs":["http://overtheroad.ca"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Over The Road &raquo; Feed" href="https://www.overtheroad.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Over The Road &raquo; Comments Feed" href="https://www.overtheroad.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Over The Road &raquo; February 2021 Edition Comments Feed" href="https://www.overtheroad.ca/view-february-issue-2021/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-18678425-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-18678425-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.overtheroad.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.overtheroad.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.overtheroad.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.overtheroad.ca/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='otr-analytics-style-css'  href='https://www.overtheroad.ca/wp-content/plugins/otr-analytics/css/otr-analytics.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.overtheroad.ca/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='https://www.overtheroad.ca/wp-content/plugins/wp-members/assets/css/forms/generic-no-float.min.css?ver=3.3.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.overtheroad.ca/wp-content/themes/overtheroad/js/comment-reply.js?ver=5.6.1' id='theme-comment-reply-js'></script>
<script type='text/javascript' src='https://www.overtheroad.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.overtheroad.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.overtheroad.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.overtheroad.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.overtheroad.ca/wp-content/plugins/otr-analytics/js/bowser.min.js?ver=5.6.1' id='bowser-js'></script>
<script type='text/javascript' src='https://www.overtheroad.ca/wp-content/themes/overtheroad/js/modernizr.js?ver=5.6.1' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.overtheroad.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.overtheroad.ca/wp-json/wp/v2/posts/5135" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.overtheroad.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.overtheroad.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.overtheroad.ca/?p=5135' />
<link rel="alternate" type="application/json+oembed" href="https://www.overtheroad.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.overtheroad.ca%2Fview-february-issue-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.overtheroad.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.overtheroad.ca%2Fview-february-issue-2021%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
        <script type="text/javascript" src="https://www.overtheroad.ca/wp-content/themes/overtheroad/js/jquery.main.js"></script>
        <script type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script> <script type="text/javascript"> stLight.options({ publisher:"12345" }); </script>
        <!--[if IE]><script type="text/javascript" src="https://www.overtheroad.ca/wp-content/themes/overtheroad/js/ie.js"></script><![endif]-->
	</head>
	<body class="body-class-post-template-default body-class-single body-class-single-post body-class-postid-5135 body-class-single-format-standard">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=2156499367923943&autoLogAppEvents=1';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
		
    <div id="wrapper" class="side-push">
        <div class="hold">
            <header id="header">
                <div class="header-frame">
                    <div class="container">
                                                    <nav id="nav">
                                <a href="#" class="nav-opener"><span></span></a>
                                <div class="nav-drop">
                                    <span class="title hidden">Navigation</span>
                                    <ul id="menu-main-menu" class="menu"><li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="/"><span class="icon-home"></span><span class="mobile-visible">home</span></a></li>
<li id="menu-item-421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-421"><a>Truckers</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.overtheroad.ca/job-search/">Job Search</a></li>
	<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="https://www.overtheroad.ca/advertiser-index/">Advertiser Index</a></li>
	<li id="menu-item-344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a target="_blank" rel="noopener" href="http://truckdriver.com">TruckDriver.com</a></li>
</ul>
</li>
<li id="menu-item-422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-422"><a>Advertisers</a>
<ul class="sub-menu">
	<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="https://www.overtheroad.ca/advertiser-info/">Advertiser Info</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.overtheroad.ca/advertiser-portal/">Advertiser Portal</a></li>
</ul>
</li>
<li id="menu-item-423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-423"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.overtheroad.ca/our-company/">Our Company</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.overtheroad.ca/the-team/">The Team</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="https://www.overtheroad.ca/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-424"><a>OTR Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-640" class="menu-item menu-item-type-issue menu-item-object-latest menu-item-640"><a href="https://www.overtheroad.ca/issue/february-2021/">Current Issue</a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377"><a href="/writers/">Our Writers</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://www.overtheroad.ca/issue-archive/">Archive</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://www.overtheroad.ca/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.overtheroad.ca/contact/">Contact Us</a></li>
</ul>                                    <ul id="menu-mobile-menu" class="add-nav mobile-visible"><li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a href="/issue/"><span class="icon-new"></span>Issue Archive</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.overtheroad.ca/become-an-advertiser/"><span class="icon-new"></span>Become an Advertiser</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.overtheroad.ca/online-driver-resumes/"><span class="icon-new"></span>Online Driver Resumes</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.overtheroad.ca/advertiser-portal/"><span class="icon-new"></span>Advertiser Portal</a></li>
</ul>                                </div>
                            </nav>
                                                <a class="btn-search lightbox" href="#popup2">btn-search</a>
                    </div>
                </div>
                <div class="header-holder">
                    <div class="container">
                                                                        <div class="holder">
                            <div class="logo">
                                <a href="https://www.overtheroad.ca">
                                    <img class="mobile-hidden" src="https://www.overtheroad.ca/wp-content/themes/overtheroad/images/logo.png" alt="Over The Road">
                                    <img class="mobile-visible" src="https://www.overtheroad.ca/wp-content/themes/overtheroad/images/logo-mobile.png" alt="Over The Road">
                                </a>
                            </div>
                            <strong class="slogan"><span>Jobs For</span> Truckers</strong>
                        </div>
                    </div>
                </div>
            </header>
            <main id="main" role="main">
<div class="container">

	
	    <div id="content">
	            <ul class="breadcrumbs">
        <!-- Breadcrumb NavXT 6.6.0 -->
<li class="home"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Over The Road." href="https://www.overtheroad.ca" class="home"><span class="icon-home mobile-hidden"></span><span class="mobile-visible">Home</span></a></span></li>
<li class="taxonomy category"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the OTR Group category archives." href="https://www.overtheroad.ca/category/otr-group/" class="taxonomy category">OTR Group</a></span></li>
<li class="taxonomy category"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Over The Road Magazine category archives." href="https://www.overtheroad.ca/category/otr-group/over-the-road-magazine/" class="taxonomy category">Over The Road Magazine</a></span></li>
<li class="post post-post current-item"><span typeof="v:Breadcrumb"><span property="v:title">February 2021 Edition</span></span></li>
    </ul>
	        <div class="content-container">
	            <h1><a href="https://www.overtheroad.ca/view-february-issue-2021/">February 2021 Edition</a></h1>
	            <div class="social-panel">
	                <div class="user-panel">
	                    	                    	                    <time datetime="2021-02-01">February, 2021</time>
	                </div>
	                <ul class="social-networks">
	                    <li class="facebook"><span class='st_facebook_large'></span></li>
	                    <li class="twitter"><span class='st_twitter_large'></span></li>
	                    <li class="google"><span class='st_googleplus_custom'>Google+</span></li>
	                    <li class="linkedin"><span class='st_linkedin_large'></span></li>
	                    	                </ul>
	            </div>
	            <div class="content-holder">
	                <p>The Over The Road February issue now online! Please click on the thumbnail to view!</p>
<p>For quick access to our February 2021 list of recruiters, please go <strong><a href="http://www.overtheroad.ca/advertiser-index/">here</a>.</strong></p>
<p><iframe style="border: none; width: 100%; height: 326px;" src="//e.issuu.com/embed.html?d=otr_february2021&amp;u=overtheroadmagazine"></iframe></p>


<p></p>
	                
	            </div>
	            <div class="social-panel">
	                <div class="user-panel"><ul class="tags"><li><a href="https://www.overtheroad.ca/tag/february-2021/" rel="tag">February 2021</a></li><li><a href="https://www.overtheroad.ca/tag/otr-magazine/" rel="tag">OTR Magazine</a></li></ul></div>	                <ul class="social-networks">
	                    <li class="facebook"><span class='st_facebook_large'></span></li>
	                    <li class="twitter"><span class='st_twitter_large'></span></li>
	                    <li class="google"><span class='st_googleplus_custom'>Google+</span></li>
	                    <li class="linkedin"><span class='st_linkedin_large'></span></li>
							                </ul>
	            </div>
	            	        </div>
	        <div class="btn-holder">
	            <a class="btn btn-prev alignleft" href="/"><span class="icon-arrow-prev"></span>Back Home</a>
	            	            <a class="btn btn-next alignright" href="https://www.overtheroad.ca/truck-stops-and-tarmacs/" rel="prev">Next Article<span class="icon-arrow-next"></span></a>	            	        </div>

	    </div>
	
	<aside id="sidebar">

			<div class="top-sidebar widget widget_text" id="text-4">			<div class="fb-page-container">
<div class="fb-page" data-href="https://www.facebook.com/OverTheRoadMagazine/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/OverTheRoadMagazine/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/OverTheRoadMagazine/">Over The Road</a></blockquote></div></div>		</div><div class="top-sidebar widget widget_text" id="text-5">			<div class="twitter-container"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="-1"><div class="ctf-header ctf-no-bio" style=""><a href="https://twitter.com/OverTheRoadMag" target="_blank" rel="noopener noreferrer" title="@OverTheRoadMag" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">OverTheRoadMag</span><span class="ctf-header-follow"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>Follow</span></p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div><img src="https://pbs.twimg.com/profile_images/983762998664679424/tnjw-icb_normal.jpg" alt="OverTheRoadMag" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-overtheroadmag ctf-new" id="1358791793270210576" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/OverTheRoadMag" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/983762998664679424/tnjw-icb_normal.jpg" alt="OverTheRoadMag" width="48" height="48"></a><a href="https://twitter.com/OverTheRoadMag" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">OverTheRoadMag</a><a href="https://twitter.com/OverTheRoadMag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@OverTheRoadMag</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/OverTheRoadMag/status/1358791793270210576" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">12h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style=""></p><a href="https://twitter.com/OverTheRoadMag/status/1358791793270210576" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1358791793270210576&related=OverTheRoadMag" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1358791793270210576</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1358791793270210576&related=OverTheRoadMag" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1358791793270210576</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1358791793270210576&related=OverTheRoadMag" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1358791793270210576</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/OverTheRoadMag/status/1358791793270210576" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1358791793270210576</span></a></div></div><div class="ctf-item ctf-author-overtheroadmag ctf-new" id="1357752509947871236" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/OverTheRoadMag" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/983762998664679424/tnjw-icb_normal.jpg" alt="OverTheRoadMag" width="48" height="48"></a><a href="https://twitter.com/OverTheRoadMag" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">OverTheRoadMag</a><a href="https://twitter.com/OverTheRoadMag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@OverTheRoadMag</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/OverTheRoadMag/status/1357752509947871236" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">5 Feb</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Our March 2021 Edition Deadline is Friday, February 12th 📢<br />
<br />
#overtheroad #otrmagazine #jobsfortruckers #trucking #truckers #truckingcanada #transportation #truckdaily #transport #trucklife #fleetsafety #freight #logistics #LogisticsJobs </p><a href="https://twitter.com/OverTheRoadMag/status/1357752509947871236" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1357752509947871236&related=OverTheRoadMag" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1357752509947871236</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1357752509947871236&related=OverTheRoadMag" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1357752509947871236</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1357752509947871236&related=OverTheRoadMag" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1357752509947871236</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/OverTheRoadMag/status/1357752509947871236" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1357752509947871236</span></a></div></div><div class="ctf-item ctf-author-overtheroadmag ctf-new" id="1357033946316492806" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/OverTheRoadMag" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/983762998664679424/tnjw-icb_normal.jpg" alt="OverTheRoadMag" width="48" height="48"></a><a href="https://twitter.com/OverTheRoadMag" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">OverTheRoadMag</a><a href="https://twitter.com/OverTheRoadMag" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@OverTheRoadMag</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/OverTheRoadMag/status/1357033946316492806" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">3 Feb</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">International Roadcheck Set for May 4-6 with Emphasis on Lighting and Hours of Service - Over The RoadOver The Road https://shar.es/aolrUl <br />
<br />
May the 4th be with you!</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1357033946316492806&related=OverTheRoadMag" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1357033946316492806</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1357033946316492806&related=OverTheRoadMag" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1357033946316492806</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1357033946316492806&related=OverTheRoadMag" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1357033946316492806</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/OverTheRoadMag/status/1357033946316492806" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1357033946316492806</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></div>		</div>	
	    	<div class="job-search-widget">
		    <div class="box">
                <div class="heading">
			        <strong class="title">Looking for a job?</strong>
                </div>
		    </div>
	        <div class="tabset-holder">
	            <ul class="tabset">
	                	                    <li><a href="#tab-otr_position">Position</a></li>
	                	                    <li class="active"><a href="#tab-otr_location">Location</a></li>
	                	                    <li><a href="#tab-otr_experience">Experience</a></li>
	                	            </ul>
	            <div class="tab-content">
	                	                    <div id="tab-otr_position">
	                        	                        	                            <div class="list-holder">
	                                <ul>									        <li>
									            <a href="https://www.overtheroad.ca/position/auto-carrier/">
									                <span>Auto Carrier</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/cargo/">
									                <span>Cargo</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/straight-truck/">
									                <span>Straight Truck</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/long-runs/">
									                <span>Long Runs</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/pick-updrop-pay/">
									                <span>Pick Up/Drop Pay</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/super-b/">
									                <span>Super B</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/mechanics/">
									                <span>Mechanics</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/operations/">
									                <span>Operations</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/insurance/">
									                <span>Insurance</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/human-resources/">
									                <span>Human Resources</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/short-runs/">
									                <span>Short Runs</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/u-s-teams/">
									                <span>U.S. Teams</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/dispatcher/">
									                <span>Dispatcher</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/accountant/">
									                <span>Accountant</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/domestic-runs/">
									                <span>Domestic Runs</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/dry-vans/">
									                <span>Dry Vans</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/canadian-singles/">
									                <span>Canadian Singles</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/u-s-singles/">
									                <span>U.S. Singles</span>
									                <strong>3</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/day-cab/">
									                <span>Day Cab</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/open-deck/">
									                <span>Open Deck</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/canadian-teams/">
									                <span>Canadian Teams</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/recruiters/">
									                <span>Recruiters</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/layover/">
									                <span>Layover</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/long-haul/">
									                <span>Long Haul</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/company-driver/">
									                <span>Company Driver</span>
									                <strong>4</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/cross-border-straight-trucks/">
									                <span>Cross Border Straight Trucks</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/sprinter-vans/">
									                <span>Sprinter Vans</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/bulk/">
									                <span>Bulk</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/linehaul/">
									                <span>Linehaul</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/recent-graduate/">
									                <span>Recent Graduate</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/b-trains/">
									                <span>B-Trains</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        </ul><ul>									        <li>
									            <a href="https://www.overtheroad.ca/position/az-drivers/">
									                <span>AZ Drivers</span>
									                <strong>4</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/highway/">
									                <span>Highway</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/drivers/">
									                <span>Drivers</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/flat-deck/">
									                <span>Flat Deck</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/vans-non-eld/">
									                <span>Vans Non-ELD</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/owner-operator-teams/">
									                <span>Owner Operator Teams</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/scheduled-runs/">
									                <span>Scheduled Runs</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/lease-drivers/">
									                <span>Lease Drivers</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/short-haul/">
									                <span>Short Haul</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/tractors-eld/">
									                <span>Tractors ELD</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/dedicated-run/">
									                <span>Dedicated Run</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/cross-border/">
									                <span>Cross Border</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/dz-drivers/">
									                <span>DZ Drivers</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/local/">
									                <span>Local</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/container/">
									                <span>Container</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/doublestriples/">
									                <span>Doubles / Triples</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/expedited-straight-truck/">
									                <span>Expedited / Straight Truck</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/flatbed/">
									                <span>Flatbed</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/fleetcompany-driver/">
									                <span>Fleet / Company Driver</span>
									                <strong>5</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/haz-mat/">
									                <span>Haz-Mat</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/heavy-haul/">
									                <span>Heavy Haul</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/hhgelec/">
									                <span>HHG / Elec</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/lcv/">
									                <span>LCV</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/overdimensional/">
									                <span>Overdimensional</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/owner-operator/">
									                <span>Owner Operator</span>
									                <strong>12</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/reefer/">
									                <span>Reefer</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/student/">
									                <span>Student</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/tanker/">
									                <span>Tanker</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/tdghaz-mat/">
									                <span>TDG/Haz-Mat</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/position/van/">
									                <span>Van</span>
									                <strong>4</strong>
									            </a>
									        </li>
									        </ul>	                            </div>
	                        	                    </div>
	                	                    <div id="tab-otr_location">
	                        	                        	                            <div class="list-holder">
	                                <ul>									        <li>
									            <a href="https://www.overtheroad.ca/location/alberta/">
									                <span>Alberta</span>
									                <strong>5</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/location/british-columbia/">
									                <span>British Columbia</span>
									                <strong>3</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/location/manitoba/">
									                <span>Manitoba</span>
									                <strong>6</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/location/new-brunswick/">
									                <span>New Brunswick</span>
									                <strong>4</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/location/newfoundland-labrador/">
									                <span>Newfoundland and Labrador</span>
									                <strong>3</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/location/northwest-territories/">
									                <span>Northwest Territories</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/location/nova-scotia/">
									                <span>Nova Scotia</span>
									                <strong>4</strong>
									            </a>
									        </li>
									        </ul><ul>									        <li>
									            <a href="https://www.overtheroad.ca/location/nunavut/">
									                <span>Nunavut</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/location/ontario/">
									                <span>Ontario</span>
									                <strong>14</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/location/prince-edward-island/">
									                <span>Prince Edward Island</span>
									                <strong>3</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/location/quebec/">
									                <span>Quebec</span>
									                <strong>6</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/location/saskatchewan/">
									                <span>Saskatchewan</span>
									                <strong>4</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/location/yukon/">
									                <span>Yukon</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        </ul>	                            </div>
	                        	                    </div>
	                	                    <div id="tab-otr_experience">
	                        	                        	                            <div class="list-holder">
	                                <ul>									        <li>
									            <a href="https://www.overtheroad.ca/experience/must-be-clean-shaven/">
									                <span>Must be clean shaven</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/az-license/">
									                <span>AZ License</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/road-test/">
									                <span>Road Test</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/mountain-experience/">
									                <span>Mountain Experience</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/commitment-to-safety/">
									                <span>Commitment to Safety</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/23-years-or-older/">
									                <span>23 Years or Older</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/fast-card/">
									                <span>FAST Card</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/no-serious-cdl-moving-violations-in-the-last-year/">
									                <span>No serious CDL moving violations in the last year</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/no-drug-or-alcohol-violations-in-the-last-5-years/">
									                <span>No drug or alcohol violations in the last 5 years</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/legally-work-in-us-canada/">
									                <span>Legally work in US &amp; Canada</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/fast-card-or-valid-passport/">
									                <span>Fast Card or Valid Passport</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/valid-passport/">
									                <span>Valid Passport</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        </ul><ul>									        <li>
									            <a href="https://www.overtheroad.ca/experience/experienced-3-years/">
									                <span>Experienced (3+ years)</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/cvor-abstract/">
									                <span>CVOR Abstract</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/experienced-1-years/">
									                <span>Experienced (1+ years)</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/6-months/">
									                <span>6 months</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/clean-abstract/">
									                <span>Clean Abstract</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/clean-criminal-record/">
									                <span>Clean Criminal Record</span>
									                <strong>4</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/flatbed/">
									                <span>Flatbed</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/cross-border/">
									                <span>Cross Border</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/pre-employment-drug-test/">
									                <span>Pre-Employment Drug Test</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/recent-graduate/">
									                <span>Recent Graduate</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/class-1-license/">
									                <span>Class 1 License</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="https://www.overtheroad.ca/experience/experienced/">
									                <span>Experienced (2+ years)</span>
									                <strong>5</strong>
									            </a>
									        </li>
									        </ul>	                            </div>
	                        	                    </div>
	                	            </div>
	        </div>
    	</div>
    
    		<div class="widget widget_text" id="text-2">			
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
    <iframe src="//www.youtube.com/embed/737tm6Uo_es?wmode=transparent&modestbranding=1&autohide=1&showinfo=0&rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>    </div>

		</div>	
                        <div class="box mobile-hidden">
                <div class="heading">
                    <span>What’s New?</span>
                    <a class="btn" href="/">More</a>
                </div>
                <ul class="post bg-blue">
                                            <li>
                            <time datetime="2021-02-01">February, 2021</time>
                            <a href="https://www.overtheroad.ca/view-february-issue-2021/">February 2021 Edition</a>
                        </li>
                                            <li>
                            <time datetime="2021-02-03">February, 2021</time>
                            <a href="https://www.overtheroad.ca/international-roadcheck-set-for-may-4-6-with-emphasis-on-lighting-and-hours-of-service/">International Roadcheck Set for May 4-6 with Emphasis on Lighting and Hours of Service</a>
                        </li>
                                            <li>
                            <time datetime="2021-02-01">February, 2021</time>
                            <a href="https://www.overtheroad.ca/virtual-training-it-is-here-to-stay/">Virtual Training – It is Here to Stay</a>
                        </li>
                                            <li>
                            <time datetime="2021-02-01">February, 2021</time>
                            <a href="https://www.overtheroad.ca/truck-stops-and-tarmacs/">Truck Stops and Tarmacs</a>
                        </li>
                                    </ul>
            </div>
                            <div class="box mobile-hidden">
            <div class="heading">
                <span>Issue Archive</span>
                <a class="btn" href="https://www.overtheroad.ca/issue/">More</a>
            </div>
            <ul class="post bg-blue">
                                    <li>
                                                                        <div class="holder">
                                                                                    	<time datetime="2014-10-14"><a href="https://www.overtheroad.ca/issue/february-2021/">February 2021</a></time>
                                                                                                            </div>
                                                                        		                	<a class="issue-link btn-pdf" href="https://issuu.com/overtheroadmagazine/docs/otr_february2021" alt="View Issue Online" title="View Issue Online" target="_blank">View Issue Online</a>
                                            </li>
                                    <li>
                                                                        <div class="holder">
                                                                                    	<time datetime="2014-10-14"><a href="https://www.overtheroad.ca/issue/january-2021/">January 2021</a></time>
                                                                                                            </div>
                                                                        		                	<a class="issue-link btn-pdf" href="https://issuu.com/overtheroadmagazine/docs/otr_january2021" alt="View Issue Online" title="View Issue Online" target="_blank">View Issue Online</a>
                                            </li>
                                    <li>
                                                                        <div class="holder">
                                                                                    	<time datetime="2014-10-14"><a href="https://www.overtheroad.ca/issue/december-2020/">December 2020</a></time>
                                                                                                            </div>
                                                                        		                	<a class="issue-link btn-pdf" href="https://issuu.com/overtheroadmagazine/docs/otr_december2020" alt="View Issue Online" title="View Issue Online" target="_blank">View Issue Online</a>
                                            </li>
                                    <li>
                                                                        <div class="holder">
                                                                                    	<time datetime="2014-10-14"><a href="https://www.overtheroad.ca/issue/november-2020/">November 2020</a></time>
                                                                                                            </div>
                                                                        		                	<a class="issue-link btn-pdf" href="https://issuu.com/overtheroadmagazine/docs/otr_november2020" alt="View Issue Online" title="View Issue Online" target="_blank">View Issue Online</a>
                                            </li>
                            </ul>
        </div>
    
    

</aside>
</div>

		</main>
            <footer id="footer">
                <div class="container">
                    <span class="copyright"><span class="mobile-hidden">Copyright</span> © 2001-2021 <a href="https://www.overtheroad.ca">OverTheRoad</a>. Part of the OTR Group. <span class="mobile-hidden">All rights reserved.</span> <span class="by-line">Site by <a href="https://www.metrex.net" target="_blank">Metrex</a>.</span></span>
                    <nav class="footer-navigations"><ul id="menu-footer-menu" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://www.overtheroad.ca/contact/">Contact</a></li>
</ul></nav>                </div>
            </footer>
        </div>
    </div>
    <div class="popup-holder">
        <div id="popup2" class="lightbox">
            <form method="get" class="search-form" action="https://www.overtheroad.ca" >
	<fieldset>
        <div class="text search-value">
		    <input type="search" name="s" value="" placeholder="Search" />
        </div>
        <div class="search-type">
	        <select name="type">
		        <option value="otr_ads">Job Search</option>
		        <option value="any">Search Website</option>
		    </select>
        </div>
		<button type="submit">Search</button>
	</fieldset>
</form>        </div>
    </div>
	<script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
	if ( '227' == event.detail.contactFormId ) {
		if (typeof otrAdObj != 'undefined') { applicationSent(); }
  }
}, false );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.overtheroad.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.overtheroad.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='otr-analytics-js-extra'>
/* <![CDATA[ */
var otrObj = {"updateURL":"https:\/\/www.overtheroad.ca\/wp-content\/plugins\/otr-analytics\/update.php","nonce":"d467cb2278","ajax_url":"https:\/\/www.overtheroad.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.overtheroad.ca/wp-content/plugins/otr-analytics/js/otr-analytics.js?ver=5.6.1' id='otr-analytics-js'></script>
<script type='text/javascript' src='https://www.overtheroad.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.overtheroad.ca/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.overtheroad.ca/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://www.overtheroad.ca/wp-content/themes/overtheroad/js/otr.js?ver=5.6.1' id='otr-script-js'></script>
<script type='text/javascript' src='https://www.overtheroad.ca/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.overtheroad.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.overtheroad.ca/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.7' id='ctf_scripts-js'></script>
	</body>
</html>