<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>PRESS RELEASE: Federal Budget Keeps Freight Transportation in Mind - Over The RoadOver The Road</title>

        <link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700,300,900' rel='stylesheet' type='text/css'>
        <link media="all" rel="stylesheet" href="http://www.overtheroad.ca/wp-content/themes/overtheroad/css/fancybox.css">
		<link rel="stylesheet" type="text/css" media="all" href="http://www.overtheroad.ca/wp-content/themes/overtheroad/style.css?ver=1.4"  />
        <link media="all" rel="stylesheet" href="http://www.overtheroad.ca/wp-content/themes/overtheroad/css/jcf.css">
		<link rel="stylesheet" type="text/css" media="all" href="http://www.overtheroad.ca/wp-content/themes/overtheroad/theme.css?ver=1.4"  />
		<script type="text/javascript">var pathInfo = {base: 'http://www.overtheroad.ca/wp-content/themes/overtheroad/',css: 'css/',js: 'js/',swf: 'swf/'}</script>

				
		
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.overtheroad.ca/press-release-federal-budget-keeps-freight-transportation-mind/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PRESS RELEASE: Federal Budget Keeps Freight Transportation in Mind - Over The Road" />
<meta property="og:description" content="Federal Budget Keeps Freight Transportation in Mind (March 23, 2017) &#8212; Budget 2017 provided some much-needed attention to freight transportation planning in Canada, including a new National Trade Corridors Fund to help address capacity constraints and freight bottlenecks at major ports of entry as well as improve connections between rail and highway infrastructure. The budget&hellip;" />
<meta property="og:url" content="http://www.overtheroad.ca/press-release-federal-budget-keeps-freight-transportation-mind/" />
<meta property="og:site_name" content="Over The Road" />
<meta property="article:tag" content="CTA" />
<meta property="article:tag" content="OTA" />
<meta property="article:tag" content="Press Release" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-03-23T11:07:11-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Federal Budget Keeps Freight Transportation in Mind (March 23, 2017) &#8212; Budget 2017 provided some much-needed attention to freight transportation planning in Canada, including a new National Trade Corridors Fund to help address capacity constraints and freight bottlenecks at major ports of entry as well as improve connections between rail and highway infrastructure. The budget&hellip;" />
<meta name="twitter:title" content="PRESS RELEASE: Federal Budget Keeps Freight Transportation in Mind - Over The Road" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Over The Road &raquo; Feed" href="http://www.overtheroad.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Over The Road &raquo; Comments Feed" href="http://www.overtheroad.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Over The Road &raquo; PRESS RELEASE: Federal Budget Keeps Freight Transportation in Mind Comments Feed" href="http://www.overtheroad.ca/press-release-federal-budget-keeps-freight-transportation-mind/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.overtheroad.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.overtheroad.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='otr-analytics-style-css'  href='http://www.overtheroad.ca/wp-content/plugins/otr-analytics/css/otr-analytics.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='http://overtheroad.ca/wp-content/plugins/wp-members/css/generic-no-float.css?ver=3.1.6.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-18678425-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.overtheroad.ca/wp-content/themes/overtheroad/js/comment-reply.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-content/plugins/otr-analytics/js/bowser.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-content/themes/overtheroad/js/modernizr.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.overtheroad.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.overtheroad.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.overtheroad.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.overtheroad.ca/?p=2114' />
<link rel="alternate" type="application/json+oembed" href="http://www.overtheroad.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.overtheroad.ca%2Fpress-release-federal-budget-keeps-freight-transportation-mind%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.overtheroad.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.overtheroad.ca%2Fpress-release-federal-budget-keeps-freight-transportation-mind%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
        <script type="text/javascript" src="http://www.overtheroad.ca/wp-content/themes/overtheroad/js/jquery.main.js"></script>
        <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> <script type="text/javascript"> stLight.options({ publisher:"12345" }); </script>
        <!--[if IE]><script type="text/javascript" src="http://www.overtheroad.ca/wp-content/themes/overtheroad/js/ie.js"></script><![endif]-->
	</head>
	<body class="body-class-post-template-default body-class-single body-class-single-post body-class-postid-2114 body-class-single-format-standard">
    <div id="wrapper" class="side-push">
        <div class="hold">
            <header id="header">
                <div class="header-frame">
                    <div class="container">
                                                    <nav id="nav">
                                <a href="#" class="nav-opener"><span></span></a>
                                <div class="nav-drop">
                                    <span class="title hidden">Navigation</span>
                                    <ul id="menu-main-menu" class="menu"><li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="/"><span class="icon-home"></span><span class="mobile-visible">home</span></a></li>
<li id="menu-item-421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-421"><a>Truckers</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://www.overtheroad.ca/job-search/">Job Search</a></li>
	<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="http://www.overtheroad.ca/advertiser-index/">Advertiser Index</a></li>
	<li id="menu-item-344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a href="http://truckdriver.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://truckdriver.com', 'TruckDriver.com');" target="_blank">TruckDriver.com</a></li>
</ul>
</li>
<li id="menu-item-422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-422"><a>Advertisers</a>
<ul class="sub-menu">
	<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.overtheroad.ca/advertiser-info/">Advertiser Info</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.overtheroad.ca/advertiser-portal/">Advertiser Portal</a></li>
</ul>
</li>
<li id="menu-item-423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-423"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://www.overtheroad.ca/our-company/">Our Company</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://www.overtheroad.ca/the-team/">The Team</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="http://www.overtheroad.ca/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-424"><a>OTR Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-640" class="menu-item menu-item-type-issue menu-item-object-latest menu-item-640"><a href="http://www.overtheroad.ca/issue/march-2017/">Current Issue</a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377"><a href="/writers/">Our Writers</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="http://www.overtheroad.ca/issue-archive/">Archive</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.overtheroad.ca/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://www.overtheroad.ca/contact/">Contact Us</a></li>
</ul>                                    <ul id="menu-mobile-menu" class="add-nav mobile-visible"><li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a href="/issue/"><span class="icon-new"></span>Issue Archive</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://www.overtheroad.ca/become-an-advertiser/"><span class="icon-new"></span>Become an Advertiser</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.overtheroad.ca/online-driver-resumes/"><span class="icon-new"></span>Online Driver Resumes</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.overtheroad.ca/advertiser-portal/"><span class="icon-new"></span>Advertiser Portal</a></li>
</ul>                                </div>
                            </nav>
                                                <a class="btn-search lightbox" href="#popup2">btn-search</a>
                    </div>
                </div>
                <div class="header-holder">
                    <div class="container">
                                                                        <div class="holder">
                            <div class="logo">
                                <a href="http://www.overtheroad.ca">
                                    <img class="mobile-hidden" src="http://www.overtheroad.ca/wp-content/themes/overtheroad/images/logo.png" alt="Over The Road">
                                    <img class="mobile-visible" src="http://www.overtheroad.ca/wp-content/themes/overtheroad/images/logo-mobile.png" alt="Over The Road">
                                </a>
                            </div>
                            <strong class="slogan"><span>Jobs For</span> Truckers</strong>
                        </div>
                    </div>
                </div>
            </header>
            <main id="main" role="main">
<div class="container">

	
	    <div id="content">
	            <ul class="breadcrumbs">
        <!-- Breadcrumb NavXT 5.6.0 -->
<li class="home"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Over The Road." href="http://www.overtheroad.ca" class="home"><span class="icon-home mobile-hidden"></span><span class="mobile-visible">Home</span></a></span></li>
<li><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Articles category archives." href="http://www.overtheroad.ca/category/articles/" class="taxonomy category">Articles</a></span></li>
<li><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Business category archives." href="http://www.overtheroad.ca/category/articles/business/" class="taxonomy category">Business</a></span></li>
<li class="current_item"><span typeof="v:Breadcrumb"><span property="v:title">PRESS RELEASE: Federal Budget Keeps Freight Transportation in Mind</span></span></li>
    </ul>
	        <div class="content-container">
	            <h1><a href="http://www.overtheroad.ca/press-release-federal-budget-keeps-freight-transportation-mind/">PRESS RELEASE: Federal Budget Keeps Freight Transportation in Mind</a></h1>
	            <div class="social-panel">
	                <div class="user-panel">
	                    	                    	                    <time datetime="2017-03-23">March, 2017</time>
	                </div>
	                <ul class="social-networks">
	                    <li class="facebook"><span class='st_facebook_large'></span></li>
	                    <li class="twitter"><span class='st_twitter_large'></span></li>
	                    <li class="google"><span class='st_googleplus_custom'>Google+</span></li>
	                    <li class="linkedin"><span class='st_linkedin_large'></span></li>
	                    	                </ul>
	            </div>
	            <div class="content-holder">
	                <p>Federal Budget Keeps Freight Transportation in Mind</p>
<p>(March 23, 2017) &#8212; Budget 2017 provided some much-needed attention to freight transportation planning in Canada, including a new National Trade Corridors Fund to help address capacity constraints and freight bottlenecks at major ports of entry as well as improve connections between rail and highway infrastructure.</p>
<p>The budget proposes $2 billion over 11 years to support the Fund’s activities. It also mentions an additional $5 billion will be provided through the Canada Infrastructure Bank to address trade and transportation priorities.</p>
<p>To further assist the investment in goods transportation infrastructure, the budget also proposes a new Canadian Centre on Transportation Data. To support this measure, the budget calls for $50 million over 11 years to Transport Canada to launch a Trade and Transportation Information System.</p>
<p>National data related to goods movement is sparse so such an investment should improve the current situation, says the Canadian Trucking Alliance.</p>
<p>Additionally, the government announced it will be developing regulations for the safe adoption of connected and autonomous vehicles. It’s an important issue for transportation companies and stakeholders going forward. CTA will be holding roundtables with board members on these topics later this month.</p>
<p>Budget 2017 also touched on other matters related to ongoing CTA activities, such as amendments to the Canada Labour Code giving federally regulated employees the right to request flexible work arrangements. CTA had expressed concern to the federal government regarding the potential impact of this legislation on our sector.</p>
<p>In other labour news, the Budget also made changes to the Temporary Foreign Workers’ Program. It was suggested further work be done to develop pathways from the program to permanent residency status – something CTA has been recommending to the government. There were also numerous changes to training programs that will require further analysis to assess their impact on the trucking sector.</p>
<p>Meanwhile, CTA’s call to restore excise tax rebates for the freight transportation sector was not included in Budget 2017. CTA will be following up with the Minister’s office on this issue.</p>
<p>&nbsp;</p>
<p>Marco Beghetto | VP of Communications &amp; New Media,<br />
Ontario Trucking Association/Canadian Trucking Alliance<br />
Phone: 416-249-7401 | Fax: 1-866-713-4188</p>
	                
	            </div>
	            <div class="social-panel">
	                <div class="user-panel"><ul class="tags"><li><a href="http://www.overtheroad.ca/tag/cta/" rel="tag">CTA</a></li><li><a href="http://www.overtheroad.ca/tag/ota/" rel="tag">OTA</a></li><li><a href="http://www.overtheroad.ca/tag/press-release/" rel="tag">Press Release</a></li></ul></div>	                <ul class="social-networks">
	                    <li class="facebook"><span class='st_facebook_large'></span></li>
	                    <li class="twitter"><span class='st_twitter_large'></span></li>
	                    <li class="google"><span class='st_googleplus_custom'>Google+</span></li>
	                    <li class="linkedin"><span class='st_linkedin_large'></span></li>
							                </ul>
	            </div>
	            	        </div>
	        <div class="btn-holder">
	            <a class="btn btn-prev alignleft" href="/"><span class="icon-arrow-prev"></span>Back Home</a>
	            	            <a class="btn btn-next alignright" href="http://www.overtheroad.ca/a-lesson-on-president-trump/" rel="prev">Next Article<span class="icon-arrow-next"></span></a>	            	        </div>

	    </div>
	
	<aside id="sidebar">

			<div class="top-sidebar widget widget_text" id="text-3">			<div class="box">
		<div class="heading"><span>Sign up here to receive monthly notifications when our new edition is released!</span><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=xhrde5bab&amp;p=oi&amp;m=1101596312823&amp;sit=g9u6ppgcb&amp;f=796ff552-86e9-4d44-9b52-65ef37e6c922" class="button btn newsletter-button" target="_blank">Sign Up Now</a></div>
	</div>		</div>	
	    	<div class="job-search-widget">
		    <div class="box">
                <div class="heading">
			        <strong class="title">Looking for a job?</strong>
                </div>
		    </div>
	        <div class="tabset-holder">
	            <ul class="tabset">
	                	                    <li><a href="#tab-otr_position">Position</a></li>
	                	                    <li class="active"><a href="#tab-otr_location">Location</a></li>
	                	                    <li><a href="#tab-otr_experience">Experience</a></li>
	                	            </ul>
	            <div class="tab-content">
	                	                    <div id="tab-otr_position">
	                        	                        	                            <div class="list-holder">
	                                <ul>									        <li>
									            <a href="http://www.overtheroad.ca/position/auto-carrier/">
									                <span>Auto Carrier</span>
									                <strong>3</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/recent-graduate/">
									                <span>Recent Graduate</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/container/">
									                <span>Container</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/doublestriples/">
									                <span>Doubles / Triples</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/expedited-straight-truck/">
									                <span>Expedited / Straight Truck</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/flatbed/">
									                <span>Flatbed</span>
									                <strong>7</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/fleetcompany-driver/">
									                <span>Fleet / Company Driver</span>
									                <strong>22</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/haz-mat/">
									                <span>Haz-Mat</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/heavy-haul/">
									                <span>Heavy Haul</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        </ul><ul>									        <li>
									            <a href="http://www.overtheroad.ca/position/hhgelec/">
									                <span>HHG / Elec</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/lcv/">
									                <span>LCV</span>
									                <strong>3</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/overdimensional/">
									                <span>Overdimensional</span>
									                <strong>3</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/owner-operator/">
									                <span>Owner Operator</span>
									                <strong>27</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/reefer/">
									                <span>Reefer</span>
									                <strong>6</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/student/">
									                <span>Student</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/tanker/">
									                <span>Tanker</span>
									                <strong>3</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/tdghaz-mat/">
									                <span>TDG/Haz-Mat</span>
									                <strong>6</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/van/">
									                <span>Van</span>
									                <strong>22</strong>
									            </a>
									        </li>
									        </ul>	                            </div>
	                        	                    </div>
	                	                    <div id="tab-otr_location">
	                        	                        	                            <div class="list-holder">
	                                <ul>									        <li>
									            <a href="http://www.overtheroad.ca/location/ayr/">
									                <span>Ayr</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/alberta/">
									                <span>Alberta</span>
									                <strong>7</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/british-columbia/">
									                <span>British Columbia</span>
									                <strong>9</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/manitoba/">
									                <span>Manitoba</span>
									                <strong>7</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/new-brunswick/">
									                <span>New Brunswick</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/newfoundland-labrador/">
									                <span>Newfoundland and Labrador</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/northwest-territories/">
									                <span>Northwest Territories</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        </ul><ul>									        <li>
									            <a href="http://www.overtheroad.ca/location/nova-scotia/">
									                <span>Nova Scotia</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/nunavut/">
									                <span>Nunavut</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/ontario/">
									                <span>Ontario</span>
									                <strong>28</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/prince-edward-island/">
									                <span>Prince Edward Island</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/quebec/">
									                <span>Quebec</span>
									                <strong>6</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/saskatchewan/">
									                <span>Saskatchewan</span>
									                <strong>6</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/yukon/">
									                <span>Yukon</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        </ul>	                            </div>
	                        	                    </div>
	                	                    <div id="tab-otr_experience">
	                        	                        	                            <div class="list-holder">
	                                <ul>									        <li>
									            <a href="http://www.overtheroad.ca/experience/recent-graduate/">
									                <span>Recent Graduate</span>
									                <strong>6</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/6-months/">
									                <span>6 months</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        </ul><ul>									        <li>
									            <a href="http://www.overtheroad.ca/experience/experienced/">
									                <span>Experienced (2+ years)</span>
									                <strong>3</strong>
									            </a>
									        </li>
									        </ul>	                            </div>
	                        	                    </div>
	                	            </div>
	        </div>
    	</div>
    
    		<div class="widget widget_text" id="text-2">			
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:56.25%;">
    <iframe src="//www.youtube.com/embed/737tm6Uo_es?wmode=transparent&modestbranding=1&autohide=1&showinfo=0&rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>    </div>

		</div>	
                        <div class="box mobile-hidden">
                <div class="heading">
                    <span>What’s New?</span>
                    <a class="btn" href="/">More</a>
                </div>
                <ul class="post bg-blue">
                                            <li>
                            <time datetime="2017-03-01">March, 2017</time>
                            <a href="http://www.overtheroad.ca/view-march-issue-2017/">View the March issue</a>
                        </li>
                                            <li>
                            <time datetime="2017-03-23">March, 2017</time>
                            <a href="http://www.overtheroad.ca/press-release-federal-budget-keeps-freight-transportation-mind/">PRESS RELEASE: Federal Budget Keeps Freight Transportation in Mind</a>
                        </li>
                                            <li>
                            <time datetime="2017-03-01">March, 2017</time>
                            <a href="http://www.overtheroad.ca/a-lesson-on-president-trump/">A Lesson on President Trump</a>
                        </li>
                                            <li>
                            <time datetime="2017-03-01">March, 2017</time>
                            <a href="http://www.overtheroad.ca/satellite-or-cellular-elds/">Satellite or Cellular ELD’s</a>
                        </li>
                                    </ul>
            </div>
                            <div class="box mobile-hidden">
            <div class="heading">
                <span>Issue Archive</span>
                <a class="btn" href="http://www.overtheroad.ca/issue/">More</a>
            </div>
            <ul class="post bg-blue">
                                    <li>
                                                                        <div class="holder">
                                                                                    	<time datetime="2014-10-14"><a href="http://www.overtheroad.ca/issue/march-2017/">March 2017</a></time>
                                                                                                            </div>
                                                                        		                	<a class="issue-link btn-pdf" href="https://issuu.com/overtheroadmagazine/docs/otr_march2017?e=19410500/45104061" alt="View Issue Online" title="View Issue Online" target="_blank">View Issue Online</a>
                                            </li>
                                    <li>
                                                                        <div class="holder">
                                                                                    	<time datetime="2014-10-14"><a href="http://www.overtheroad.ca/issue/february-2017/">February 2017</a></time>
                                                                                                            </div>
                                                                        		                	<a class="issue-link btn-pdf" href="https://issuu.com/overtheroadmagazine/docs/otr_february2017?e=19410500/43756346" alt="View Issue Online" title="View Issue Online" target="_blank">View Issue Online</a>
                                            </li>
                                    <li>
                                                                        <div class="holder">
                                                                                    	<time datetime="2014-10-14"><a href="http://www.overtheroad.ca/issue/january-2017/">January 2017</a></time>
                                                                                                            </div>
                                                                        		                	<a class="issue-link btn-pdf" href="http://issuu.com/overtheroadmagazine/docs/otr_january2017?e=19410500/42608410" alt="View Issue Online" title="View Issue Online" target="_blank">View Issue Online</a>
                                            </li>
                                    <li>
                                                                        <div class="holder">
                                                                                    	<time datetime="2014-10-14"><a href="http://www.overtheroad.ca/issue/december-2016/">December 2016</a></time>
                                                                                                            </div>
                                                                        		                	<a class="issue-link btn-pdf" href="http://issuu.com/overtheroadmagazine/docs/otr_december2016?e=19410500/41375668" alt="View Issue Online" title="View Issue Online" target="_blank">View Issue Online</a>
                                            </li>
                            </ul>
        </div>
    
    

</aside>
</div>

		</main>
            <footer id="footer">
                <div class="container">
                    <span class="copyright"><span class="mobile-hidden">Copyright</span> © 2001-2017 <a href="http://www.overtheroad.ca">OverTheRoad</a>. Part of the OTR Group. <span class="mobile-hidden">All rights reserved.</span> <span class="by-line">Site by <a href="http://www.metrex.net" target="_blank">Metrex</a>.</span></span>
                    <nav class="footer-navigations"><ul id="menu-footer-menu" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.overtheroad.ca/help/">Help</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://www.overtheroad.ca/contact/">Contact</a></li>
</ul></nav>                </div>
            </footer>
        </div>
    </div>
    <div class="popup-holder">
        <div id="popup2" class="lightbox">
            <form method="get" class="search-form" action="http://www.overtheroad.ca" >
	<fieldset>
        <div class="text search-value">
		    <input type="search" name="s" value="" placeholder="Search" />
        </div>
        <div class="search-type">
	        <select name="type">
		        <option value="otr_ads">Job Search</option>
		        <option value="any">Search Website</option>
		    </select>
        </div>
		<button type="submit">Search</button>
	</fieldset>
</form>        </div>
    </div>
	<script type='text/javascript' src='http://www.overtheroad.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var otrObj = {"updateURL":"http:\/\/www.overtheroad.ca\/wp-content\/plugins\/otr-analytics\/update.php","nonce":"ddd97c16e1","ajax_url":"http:\/\/www.overtheroad.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-content/plugins/otr-analytics/js/otr-analytics.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-content/themes/overtheroad/js/otr.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
	</body>
</html>