<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
	<head>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
		<title>For Sale by Owner - Over The RoadOver The Road</title>

        <link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700,300,900' rel='stylesheet' type='text/css'>
        <link media="all" rel="stylesheet" href="http://www.overtheroad.ca/wp-content/themes/overtheroad/css/fancybox.css">
		<link rel="stylesheet" type="text/css" media="all" href="http://www.overtheroad.ca/wp-content/themes/overtheroad/style.css?ver=1.5"  />
        <link media="all" rel="stylesheet" href="http://www.overtheroad.ca/wp-content/themes/overtheroad/css/jcf.css">
		<link rel="stylesheet" type="text/css" media="all" href="http://www.overtheroad.ca/wp-content/themes/overtheroad/theme.css?ver=1.5"  />
		<script type="text/javascript">var pathInfo = {base: 'http://www.overtheroad.ca/wp-content/themes/overtheroad/',css: 'css/',js: 'js/',swf: 'swf/'}</script>

				
		
<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.overtheroad.ca/for-sale-by-owner/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="For Sale by Owner - Over The Road" />
<meta property="og:description" content="Have you ever thought about how some terms or phrases are either outdated or do not make any sense? For example, when was the last time you actually “dialed” a phone? Except for your great Aunt Edna, rotary dial phones are no longer in existence. We don’t dial anything; we just tap it or touch&hellip;" />
<meta property="og:url" content="http://www.overtheroad.ca/for-sale-by-owner/" />
<meta property="og:site_name" content="Over The Road" />
<meta property="article:tag" content="bridgingthebarriers" />
<meta property="article:tag" content="conference" />
<meta property="article:tag" content="educational" />
<meta property="article:tag" content="networking" />
<meta property="article:tag" content="November 2020" />
<meta property="article:tag" content="Women in Trucking" />
<meta property="article:tag" content="WTFC" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2020-11-01T12:05:33+00:00" />
<meta property="article:modified_time" content="2020-11-01T14:58:31+00:00" />
<meta property="og:updated_time" content="2020-11-01T14:58:31+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Have you ever thought about how some terms or phrases are either outdated or do not make any sense? For example, when was the last time you actually “dialed” a phone? Except for your great Aunt Edna, rotary dial phones are no longer in existence. We don’t dial anything; we just tap it or touch&hellip;" />
<meta name="twitter:title" content="For Sale by Owner - Over The Road" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.overtheroad.ca/#organization","name":"","url":"http://www.overtheroad.ca/","sameAs":[]},{"@type":"WebSite","@id":"http://www.overtheroad.ca/#website","url":"http://www.overtheroad.ca/","name":"Over The Road","publisher":{"@id":"http://www.overtheroad.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.overtheroad.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.overtheroad.ca/for-sale-by-owner/#webpage","url":"http://www.overtheroad.ca/for-sale-by-owner/","inLanguage":"en-US","name":"For Sale by Owner - Over The Road","isPartOf":{"@id":"http://www.overtheroad.ca/#website"},"datePublished":"2020-11-01T12:05:33+00:00","dateModified":"2020-11-01T14:58:31+00:00"},{"@type":"Article","@id":"http://www.overtheroad.ca/for-sale-by-owner/#article","isPartOf":{"@id":"http://www.overtheroad.ca/for-sale-by-owner/#webpage"},"author":{"@id":"http://www.overtheroad.ca/author/lennykuipergmail-com/#author"},"headline":"For Sale by Owner","datePublished":"2020-11-01T12:05:33+00:00","dateModified":"2020-11-01T14:58:31+00:00","commentCount":0,"mainEntityOfPage":"http://www.overtheroad.ca/for-sale-by-owner/#webpage","publisher":{"@id":"http://www.overtheroad.ca/#organization"},"keywords":"bridgingthebarriers,conference,educational,networking,November 2020,Women in Trucking,WTFC","articleSection":"Articles,Women In Trucking"},{"@type":["Person"],"@id":"http://www.overtheroad.ca/author/lennykuipergmail-com/#author","name":"Lenny Kuiper","image":{"@type":"ImageObject","@id":"http://www.overtheroad.ca/#authorlogo","url":"http://0.gravatar.com/avatar/07281e95b1cc37c03bc687be1ea68fcd?s=96&d=mm&r=g","caption":"Lenny Kuiper"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//overtheroad.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Over The Road &raquo; Feed" href="http://www.overtheroad.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Over The Road &raquo; Comments Feed" href="http://www.overtheroad.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Over The Road &raquo; For Sale by Owner Comments Feed" href="http://www.overtheroad.ca/for-sale-by-owner/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-18678425-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-18678425-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.overtheroad.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.overtheroad.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.overtheroad.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.overtheroad.ca/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='otr-analytics-style-css'  href='http://www.overtheroad.ca/wp-content/plugins/otr-analytics/css/otr-analytics.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='http://overtheroad.ca/wp-content/plugins/wp-members/css/generic-no-float.css?ver=3.2.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.overtheroad.ca/wp-content/themes/overtheroad/js/comment-reply.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.overtheroad.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-content/plugins/otr-analytics/js/bowser.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-content/themes/overtheroad/js/modernizr.js?ver=5.2.9'></script>
<link rel='https://api.w.org/' href='http://www.overtheroad.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.overtheroad.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.overtheroad.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.overtheroad.ca/?p=5010' />
<link rel="alternate" type="application/json+oembed" href="http://www.overtheroad.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.overtheroad.ca%2Ffor-sale-by-owner%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.overtheroad.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.overtheroad.ca%2Ffor-sale-by-owner%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
        <script type="text/javascript" src="http://www.overtheroad.ca/wp-content/themes/overtheroad/js/jquery.main.js"></script>
        <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script> <script type="text/javascript"> stLight.options({ publisher:"12345" }); </script>
        <!--[if IE]><script type="text/javascript" src="http://www.overtheroad.ca/wp-content/themes/overtheroad/js/ie.js"></script><![endif]-->
	</head>
	<body class="body-class-post-template-default body-class-single body-class-single-post body-class-postid-5010 body-class-single-format-standard">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=2156499367923943&autoLogAppEvents=1';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
		
    <div id="wrapper" class="side-push">
        <div class="hold">
            <header id="header">
                <div class="header-frame">
                    <div class="container">
                                                    <nav id="nav">
                                <a href="#" class="nav-opener"><span></span></a>
                                <div class="nav-drop">
                                    <span class="title hidden">Navigation</span>
                                    <ul id="menu-main-menu" class="menu"><li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="/"><span class="icon-home"></span><span class="mobile-visible">home</span></a></li>
<li id="menu-item-421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-421"><a>Truckers</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://www.overtheroad.ca/job-search/">Job Search</a></li>
	<li id="menu-item-871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-871"><a href="http://www.overtheroad.ca/advertiser-index/">Advertiser Index</a></li>
	<li id="menu-item-344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a target="_blank" rel="noopener noreferrer" href="http://truckdriver.com">TruckDriver.com</a></li>
</ul>
</li>
<li id="menu-item-422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-422"><a>Advertisers</a>
<ul class="sub-menu">
	<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.overtheroad.ca/advertiser-info/">Advertiser Info</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.overtheroad.ca/advertiser-portal/">Advertiser Portal</a></li>
</ul>
</li>
<li id="menu-item-423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-423"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://www.overtheroad.ca/our-company/">Our Company</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://www.overtheroad.ca/the-team/">The Team</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="http://www.overtheroad.ca/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-424"><a>OTR Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-640" class="menu-item menu-item-type-issue menu-item-object-latest menu-item-640"><a href="http://www.overtheroad.ca/issue/november-2020/">Current Issue</a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377"><a href="/writers/">Our Writers</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="http://www.overtheroad.ca/issue-archive/">Archive</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.overtheroad.ca/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://www.overtheroad.ca/contact/">Contact Us</a></li>
</ul>                                    <ul id="menu-mobile-menu" class="add-nav mobile-visible"><li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a href="/issue/"><span class="icon-new"></span>Issue Archive</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://www.overtheroad.ca/become-an-advertiser/"><span class="icon-new"></span>Become an Advertiser</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.overtheroad.ca/online-driver-resumes/"><span class="icon-new"></span>Online Driver Resumes</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.overtheroad.ca/advertiser-portal/"><span class="icon-new"></span>Advertiser Portal</a></li>
</ul>                                </div>
                            </nav>
                                                <a class="btn-search lightbox" href="#popup2">btn-search</a>
                    </div>
                </div>
                <div class="header-holder">
                    <div class="container">
                                                                        <div class="holder">
                            <div class="logo">
                                <a href="http://www.overtheroad.ca">
                                    <img class="mobile-hidden" src="http://www.overtheroad.ca/wp-content/themes/overtheroad/images/logo.png" alt="Over The Road">
                                    <img class="mobile-visible" src="http://www.overtheroad.ca/wp-content/themes/overtheroad/images/logo-mobile.png" alt="Over The Road">
                                </a>
                            </div>
                            <strong class="slogan"><span>Jobs For</span> Truckers</strong>
                        </div>
                    </div>
                </div>
            </header>
            <main id="main" role="main">
<div class="container">

	
	    <div id="content">
	            <ul class="breadcrumbs">
        <!-- Breadcrumb NavXT 6.3.0 -->
<li class="home"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Over The Road." href="http://www.overtheroad.ca" class="home"><span class="icon-home mobile-hidden"></span><span class="mobile-visible">Home</span></a></span></li>
<li class="taxonomy category"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Articles category archives." href="http://www.overtheroad.ca/category/articles/" class="taxonomy category">Articles</a></span></li>
<li class="taxonomy category"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Women In Trucking category archives." href="http://www.overtheroad.ca/category/articles/women-in-trucking/" class="taxonomy category">Women In Trucking</a></span></li>
<li class="post post-post current-item"><span typeof="v:Breadcrumb"><span property="v:title">For Sale by Owner</span></span></li>
    </ul>
	        <div class="content-container">
	            <h1><a href="http://www.overtheroad.ca/for-sale-by-owner/">For Sale by Owner</a></h1>
	            <div class="social-panel">
	                <div class="user-panel">
	                    	                    	                        <a href="http://www.overtheroad.ca/for-sale-by-owner/" class="writer-headshot writer-headshot-tiny" style="background-image: url(http://www.overtheroad.ca/wp-content/uploads/2014/11/Voie-150x150.jpg);"></a>
	                        <span class="name">Ellen Voie, President/CEO</span>
	                    	                    <time datetime="2020-11-01">November, 2020</time>
	                </div>
	                <ul class="social-networks">
	                    <li class="facebook"><span class='st_facebook_large'></span></li>
	                    <li class="twitter"><span class='st_twitter_large'></span></li>
	                    <li class="google"><span class='st_googleplus_custom'>Google+</span></li>
	                    <li class="linkedin"><span class='st_linkedin_large'></span></li>
	                    	                </ul>
	            </div>
	            <div class="content-holder">
	                <p>Have you ever thought about how some terms or phrases are either outdated or do not make any sense? For example, when was the last time you actually “dialed” a phone? Except for your great Aunt Edna, rotary dial phones are no longer in existence. We don’t dial anything; we just tap it or touch it.</p>
<p>What about taping a video? We don’t use tape anymore. We’re not using VCRs to record anything, we record it with bytes, not footage. Footage implies the film is measured in feet, but there aren’t any length measurements when it comes to recording a video.</p>
<p>A friend of mine goes crazy when he sees a sign on a motorcycle or a car that states, “FOR SALE BY OWNER.” Seriously? Who else would be selling it? A neighbor? A house, sure, but anything else should be assumed that the owner is selling it, right?</p>
<p>I am going to list several terms that you should know if you are in the trucking industry. Do you know what an ICC bumper is? ICC stands for Interstate Commerce Commission which was created in 1887 to regulate railroads. Wait, what does that have to do with the piece of metal on the back of your trailer? It is because of the four wheelers who wanted to drive under your trailer. In 1953, the National Highway Transportation Safety Administration required trailer manufacturers to retrofit a bumper to stop cars from driving under the trailer in an underride accident. Yes, the trucking industry had to add a bumper because cars kept driving under their trailers. Go figure.</p>
<p>What about all the animals we hear professional drivers mention. How about a doghouse? What about an alligator or a Bulldog? A doghouse is the space between the seats in a cabover truck which covers the engine. Seriously, if you’ve ever driven a cabover, you will know that this great expanse is a wonderful spot to drop your head and take a quick nap.</p>
<p>An alligator is the strip of tire on the side of the road resulting from a blown tire. A Bulldog is just the name of a Mack Truck. While I am on the subject, don’t you get wild when you hear someone talk about getting sick or having a sleepless night and they claim that they were “hit by a Mack truck?” Sheesh, can we just say it was a train?</p>
<p>Have you seen a chicken coop or a bear? A chicken coop is just a weigh station, or scale, or as we call them in Wisconsin, a SWES (Size and Weight Enforcement Station.)</p>
<p>And speaking of bears, there are a lot of variations of this such as feeding the bears, bear bait, mama bear or bear in the air. A bear is a police officer &#8211; perhaps a variation of Smokey the Bear. Feeding the bears is paying a ticket, bear bait is just a four-wheeler speeding and soon to get a ticket. A mama bear is a female police officer and a bear in the air is a cop in a helicopter or airplane which is monitoring your speed.</p>
<p>If you’ve been a driver for more than a decade, you know these terms. If not, maybe they aren’t relevant anymore. Ask any older driver.</p>
<p>What are some names that you shouldn’t use any more? How about fireman, mailman, stewardess or policeman? In these days of gender neutrality, it’s fire fighter, mail carrier, flight attendant and police officer.</p>
<p>For those of us old enough to remember some words that weren’t offensive in the past, how do you feel about the words gay, dope, girl or even whoopee? It only makes me wonder what terms we use today that may become offensive in the future? Think about the words we use daily that are no longer relevant. And, by the way, please don’t use a sign stating: “For Sale by Owner”, unless you’re selling a house.</p>
<p>Ellen Voie</p>
<p>President/CEO/Founder of<br />
Women In Trucking, Inc.<br />
<a href="mailto:ellen@womenintrucking.org" target="_blank" rel="noopener noreferrer">ellen@womenintrucking.org</a><br />
<a href="http://www.womenintrucking.org" target="_blank" rel="noopener noreferrer">www.womenintrucking.org</a></p>
<p>Women In Trucking Association, Inc. is a nonprofit association established to encourage the employment of women in the trucking industry, promote their accomplishments and minimize obstacles faced by women working in the trucking industry. Membership is not limited to women, as 17 percent of its members are men who support the mission. Women In Trucking is supported by its members and the generosity of Gold Level Partners: Bendix Commercial Vehicle Systems, Daimler Trucks North America, BMO Transportation Finance, Great Dane, J.B. Hunt Transport, Ryder System, Inc., U.S. Xpress, and Walmart. Follow WIT on Twitter, Facebook, or LinkedIn. For more information, visit http://www.womenintrucking.org</p>
	                
	            </div>
	            <div class="social-panel">
	                <div class="user-panel"><ul class="tags"><li><a href="http://www.overtheroad.ca/tag/bridgingthebarriers/" rel="tag">bridgingthebarriers</a></li><li><a href="http://www.overtheroad.ca/tag/conference/" rel="tag">conference</a></li><li><a href="http://www.overtheroad.ca/tag/educational/" rel="tag">educational</a></li><li><a href="http://www.overtheroad.ca/tag/networking/" rel="tag">networking</a></li><li><a href="http://www.overtheroad.ca/tag/november-2020/" rel="tag">November 2020</a></li><li><a href="http://www.overtheroad.ca/tag/women-in-trucking/" rel="tag">Women in Trucking</a></li><li><a href="http://www.overtheroad.ca/tag/wtfc/" rel="tag">WTFC</a></li></ul></div>	                <ul class="social-networks">
	                    <li class="facebook"><span class='st_facebook_large'></span></li>
	                    <li class="twitter"><span class='st_twitter_large'></span></li>
	                    <li class="google"><span class='st_googleplus_custom'>Google+</span></li>
	                    <li class="linkedin"><span class='st_linkedin_large'></span></li>
							                </ul>
	            </div>
	            	                <div class="about-user">
	                    	                        <div class="ico-holder alignleft">
	                            <img width="86" height="86" src="http://www.overtheroad.ca/wp-content/uploads/2014/11/Voie-86x86.jpg" class="attachment-thumbnail_86x86 size-thumbnail_86x86 wp-post-image" alt="" srcset="http://www.overtheroad.ca/wp-content/uploads/2014/11/Voie-86x86.jpg 86w, http://www.overtheroad.ca/wp-content/uploads/2014/11/Voie-150x150.jpg 150w, http://www.overtheroad.ca/wp-content/uploads/2014/11/Voie-50x50.jpg 50w, http://www.overtheroad.ca/wp-content/uploads/2014/11/Voie-36x35.jpg 36w, http://www.overtheroad.ca/wp-content/uploads/2014/11/Voie-271x271.jpg 271w, http://www.overtheroad.ca/wp-content/uploads/2014/11/Voie-70x70.jpg 70w" sizes="(max-width: 86px) 100vw, 86px" />	                        </div>
	                    	                    <div class="holder">
	                        <strong class="name">About <a href="http://www.overtheroad.ca/writers/ellen-voie/">Ellen Voie, President/CEO</a></strong>
	                        	                        <p>Ellen Voie founded the Women In Trucking Association in March of 2007, and currently serves as the nonprofit organization’s  President/CEO.</p>	                    </div>
	                </div>
	            	        </div>
	        <div class="btn-holder">
	            <a class="btn btn-prev alignleft" href="/"><span class="icon-arrow-prev"></span>Back Home</a>
	            	            <a class="btn btn-next alignright" href="http://www.overtheroad.ca/independent-operators-need-to-know-part-two/" rel="prev">Next Article<span class="icon-arrow-next"></span></a>	            	        </div>

	    </div>
	
	<aside id="sidebar">

			<div class="top-sidebar widget widget_text" id="text-4">			<div class="fb-page-container">
<div class="fb-page" data-href="https://www.facebook.com/OverTheRoadMagazine/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/OverTheRoadMagazine/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/OverTheRoadMagazine/">Over The Road</a></blockquote></div></div>		</div><div class="top-sidebar widget widget_text" id="text-5">			<div class="twitter-container"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="" data-ctfshortcode="{}" data-ctfneeded="0"><div class="ctf-header ctf-no-bio" style=""><a href="https://twitter.com/OverTheRoadMag" target="_blank" title="@OverTheRoadMag" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">OverTheRoadMag</span><span class="ctf-header-follow"><i class="fa fab fa-twitter " aria-hidden="true"></i>Follow</span></p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><i class="fa fab fa-twitter" aria-hidden="true"></i></div><img src="https://pbs.twimg.com/profile_images/983762998664679424/tnjw-icb_normal.jpg" alt="OverTheRoadMag" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-overtheroadmag ctf-new" id="1323638906018025472" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/OverTheRoadMag" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/983762998664679424/tnjw-icb_normal.jpg" alt="OverTheRoadMag" width="48" height="48"></a><a href="https://twitter.com/OverTheRoadMag" target="_blank" class="ctf-author-name" style="">OverTheRoadMag</a><a href="https://twitter.com/OverTheRoadMag" class="ctf-author-screenname" target="_blank" style="">@OverTheRoadMag</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/OverTheRoadMag/status/1323638906018025472" class="ctf-tweet-date" target="_blank" style="">3 Nov</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">What drives trucker compensation low? https://t.co/uadWUHIeXk</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1323638906018025472&related=OverTheRoadMag" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1323638906018025472</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1323638906018025472&related=OverTheRoadMag" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1323638906018025472</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1323638906018025472&related=OverTheRoadMag" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1323638906018025472</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/OverTheRoadMag/status/1323638906018025472" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1323638906018025472</span></a></div></div><div class="ctf-item ctf-author-overtheroadmag ctf-new" id="1322979988774244354" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/OverTheRoadMag" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/983762998664679424/tnjw-icb_normal.jpg" alt="OverTheRoadMag" width="48" height="48"></a><a href="https://twitter.com/OverTheRoadMag" target="_blank" class="ctf-author-name" style="">OverTheRoadMag</a><a href="https://twitter.com/OverTheRoadMag" class="ctf-author-screenname" target="_blank" style="">@OverTheRoadMag</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/OverTheRoadMag/status/1322979988774244354" class="ctf-tweet-date" target="_blank" style="">1 Nov</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">The Over The Road November 2020 issue is now online! <br />
https://t.co/5eggTNOb9Q<br />
<br />
#overtheroad #otrmagazine #jobsfortruckers #trucking #truckers #truckingcanada #transportation #truckdaily #transport #trucklife #fleetsafety #freight #logistics #covid19 #November2020 </p><a href="https://twitter.com/OverTheRoadMag/status/1322979988774244354" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-picture-o ctf-tweet-text-media" aria-hidden="true"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1322979988774244354&related=OverTheRoadMag" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1322979988774244354</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1322979988774244354&related=OverTheRoadMag" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1322979988774244354</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1322979988774244354&related=OverTheRoadMag" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1322979988774244354</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/OverTheRoadMag/status/1322979988774244354" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1322979988774244354</span></a></div></div><div class="ctf-item ctf-author-overtheroadmag ctf-new" id="1315738804251168773" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/OverTheRoadMag" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/983762998664679424/tnjw-icb_normal.jpg" alt="OverTheRoadMag" width="48" height="48"></a><a href="https://twitter.com/OverTheRoadMag" target="_blank" class="ctf-author-name" style="">OverTheRoadMag</a><a href="https://twitter.com/OverTheRoadMag" class="ctf-author-screenname" target="_blank" style="">@OverTheRoadMag</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/OverTheRoadMag/status/1315738804251168773" class="ctf-tweet-date" target="_blank" style="">12 Oct</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Happy Thanksgiving Day 2020 🇨🇦 #thanksgivingdaycanada #thanksgivingday #trucking #Turkeyday </p><a href="https://twitter.com/OverTheRoadMag/status/1315738804251168773" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-picture-o ctf-tweet-text-media" aria-hidden="true"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1315738804251168773&related=OverTheRoadMag" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1315738804251168773</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1315738804251168773&related=OverTheRoadMag" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1315738804251168773</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1315738804251168773&related=OverTheRoadMag" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1315738804251168773</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/OverTheRoadMag/status/1315738804251168773" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1315738804251168773</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></div>		</div>	
	    	<div class="job-search-widget">
		    <div class="box">
                <div class="heading">
			        <strong class="title">Looking for a job?</strong>
                </div>
		    </div>
	        <div class="tabset-holder">
	            <ul class="tabset">
	                	                    <li><a href="#tab-otr_position">Position</a></li>
	                	                    <li class="active"><a href="#tab-otr_location">Location</a></li>
	                	                    <li><a href="#tab-otr_experience">Experience</a></li>
	                	            </ul>
	            <div class="tab-content">
	                	                    <div id="tab-otr_position">
	                        	                        	                            <div class="list-holder">
	                                <ul>									        <li>
									            <a href="http://www.overtheroad.ca/position/auto-carrier/">
									                <span>Auto Carrier</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/cargo/">
									                <span>Cargo</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/straight-truck/">
									                <span>Straight Truck</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/long-runs/">
									                <span>Long Runs</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/pick-updrop-pay/">
									                <span>Pick Up/Drop Pay</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/super-b/">
									                <span>Super B</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/mechanics/">
									                <span>Mechanics</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/operations/">
									                <span>Operations</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/insurance/">
									                <span>Insurance</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/human-resources/">
									                <span>Human Resources</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/short-runs/">
									                <span>Short Runs</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/u-s-teams/">
									                <span>U.S. Teams</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/dispatcher/">
									                <span>Dispatcher</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/accountant/">
									                <span>Accountant</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/domestic-runs/">
									                <span>Domestic Runs</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/dry-vans/">
									                <span>Dry Vans</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/canadian-singles/">
									                <span>Canadian Singles</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/u-s-singles/">
									                <span>U.S. Singles</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/day-cab/">
									                <span>Day Cab</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/open-deck/">
									                <span>Open Deck</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/canadian-teams/">
									                <span>Canadian Teams</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/recruiters/">
									                <span>Recruiters</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/layover/">
									                <span>Layover</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/long-haul/">
									                <span>Long Haul</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/company-driver/">
									                <span>Company Driver</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/cross-border-straight-trucks/">
									                <span>Cross Border Straight Trucks</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/sprinter-vans/">
									                <span>Sprinter Vans</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/bulk/">
									                <span>Bulk</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/linehaul/">
									                <span>Linehaul</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/recent-graduate/">
									                <span>Recent Graduate</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/b-trains/">
									                <span>B-Trains</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        </ul><ul>									        <li>
									            <a href="http://www.overtheroad.ca/position/az-drivers/">
									                <span>AZ Drivers</span>
									                <strong>3</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/highway/">
									                <span>Highway</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/drivers/">
									                <span>Drivers</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/flat-deck/">
									                <span>Flat Deck</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/vans-non-eld/">
									                <span>Vans Non-ELD</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/owner-operator-teams/">
									                <span>Owner Operator Teams</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/scheduled-runs/">
									                <span>Scheduled Runs</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/lease-drivers/">
									                <span>Lease Drivers</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/short-haul/">
									                <span>Short Haul</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/tractors-eld/">
									                <span>Tractors ELD</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/dedicated-run/">
									                <span>Dedicated Run</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/cross-border/">
									                <span>Cross Border</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/dz-drivers/">
									                <span>DZ Drivers</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/local/">
									                <span>Local</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/container/">
									                <span>Container</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/doublestriples/">
									                <span>Doubles / Triples</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/expedited-straight-truck/">
									                <span>Expedited / Straight Truck</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/flatbed/">
									                <span>Flatbed</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/fleetcompany-driver/">
									                <span>Fleet / Company Driver</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/haz-mat/">
									                <span>Haz-Mat</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/heavy-haul/">
									                <span>Heavy Haul</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/hhgelec/">
									                <span>HHG / Elec</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/lcv/">
									                <span>LCV</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/overdimensional/">
									                <span>Overdimensional</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/owner-operator/">
									                <span>Owner Operator</span>
									                <strong>9</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/reefer/">
									                <span>Reefer</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/student/">
									                <span>Student</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/tanker/">
									                <span>Tanker</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/tdghaz-mat/">
									                <span>TDG/Haz-Mat</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/position/van/">
									                <span>Van</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        </ul>	                            </div>
	                        	                    </div>
	                	                    <div id="tab-otr_location">
	                        	                        	                            <div class="list-holder">
	                                <ul>									        <li>
									            <a href="http://www.overtheroad.ca/location/alberta/">
									                <span>Alberta</span>
									                <strong>4</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/british-columbia/">
									                <span>British Columbia</span>
									                <strong>3</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/manitoba/">
									                <span>Manitoba</span>
									                <strong>5</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/new-brunswick/">
									                <span>New Brunswick</span>
									                <strong>3</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/newfoundland-labrador/">
									                <span>Newfoundland and Labrador</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/northwest-territories/">
									                <span>Northwest Territories</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/nova-scotia/">
									                <span>Nova Scotia</span>
									                <strong>3</strong>
									            </a>
									        </li>
									        </ul><ul>									        <li>
									            <a href="http://www.overtheroad.ca/location/nunavut/">
									                <span>Nunavut</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/ontario/">
									                <span>Ontario</span>
									                <strong>9</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/prince-edward-island/">
									                <span>Prince Edward Island</span>
									                <strong>2</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/quebec/">
									                <span>Quebec</span>
									                <strong>3</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/saskatchewan/">
									                <span>Saskatchewan</span>
									                <strong>4</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/location/yukon/">
									                <span>Yukon</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        </ul>	                            </div>
	                        	                    </div>
	                	                    <div id="tab-otr_experience">
	                        	                        	                            <div class="list-holder">
	                                <ul>									        <li>
									            <a href="http://www.overtheroad.ca/experience/must-be-clean-shaven/">
									                <span>Must be clean shaven</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/az-license/">
									                <span>AZ License</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/road-test/">
									                <span>Road Test</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/mountain-experience/">
									                <span>Mountain Experience</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/commitment-to-safety/">
									                <span>Commitment to Safety</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/23-years-or-older/">
									                <span>23 Years or Older</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/fast-card/">
									                <span>FAST Card</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/no-serious-cdl-moving-violations-in-the-last-year/">
									                <span>No serious CDL moving violations in the last year</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/no-drug-or-alcohol-violations-in-the-last-5-years/">
									                <span>No drug or alcohol violations in the last 5 years</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/legally-work-in-us-canada/">
									                <span>Legally work in US &amp; Canada</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/fast-card-or-valid-passport/">
									                <span>Fast Card or Valid Passport</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/valid-passport/">
									                <span>Valid Passport</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        </ul><ul>									        <li>
									            <a href="http://www.overtheroad.ca/experience/experienced-3-years/">
									                <span>Experienced (3+ years)</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/cvor-abstract/">
									                <span>CVOR Abstract</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/experienced-1-years/">
									                <span>Experienced (1+ years)</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/6-months/">
									                <span>6 months</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/clean-abstract/">
									                <span>Clean Abstract</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/clean-criminal-record/">
									                <span>Clean Criminal Record</span>
									                <strong>3</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/flatbed/">
									                <span>Flatbed</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/cross-border/">
									                <span>Cross Border</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/pre-employment-drug-test/">
									                <span>Pre-Employment Drug Test</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/recent-graduate/">
									                <span>Recent Graduate</span>
									                <strong>1</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/class-1-license/">
									                <span>Class 1 License</span>
									                <strong>0</strong>
									            </a>
									        </li>
									        									        <li>
									            <a href="http://www.overtheroad.ca/experience/experienced/">
									                <span>Experienced (2+ years)</span>
									                <strong>4</strong>
									            </a>
									        </li>
									        </ul>	                            </div>
	                        	                    </div>
	                	            </div>
	        </div>
    	</div>
    
    		<div class="widget widget_text" id="text-2">			
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
    <iframe src="//www.youtube.com/embed/737tm6Uo_es?wmode=transparent&modestbranding=1&autohide=1&showinfo=0&rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>    </div>

		</div>	
                        <div class="box mobile-hidden">
                <div class="heading">
                    <span>What’s New?</span>
                    <a class="btn" href="/">More</a>
                </div>
                <ul class="post bg-blue">
                                            <li>
                            <time datetime="2020-11-01">November, 2020</time>
                            <a href="http://www.overtheroad.ca/view-november-issue-2020/">November 2020 Edition</a>
                        </li>
                                            <li>
                            <time datetime="2020-11-01">November, 2020</time>
                            <a href="http://www.overtheroad.ca/the-party-is-on/">The Party is on!</a>
                        </li>
                                            <li>
                            <time datetime="2020-11-01">November, 2020</time>
                            <a href="http://www.overtheroad.ca/for-sale-by-owner/">For Sale by Owner</a>
                        </li>
                                            <li>
                            <time datetime="2020-11-01">November, 2020</time>
                            <a href="http://www.overtheroad.ca/independent-operators-need-to-know-part-two/">Independent Operators Need to Know (Part Two)</a>
                        </li>
                                    </ul>
            </div>
                            <div class="box mobile-hidden">
            <div class="heading">
                <span>Issue Archive</span>
                <a class="btn" href="http://www.overtheroad.ca/issue/">More</a>
            </div>
            <ul class="post bg-blue">
                                    <li>
                                                                        <div class="holder">
                                                                                    	<time datetime="2014-10-14"><a href="http://www.overtheroad.ca/issue/november-2020/">November 2020</a></time>
                                                                                                            </div>
                                                                        		                	<a class="issue-link btn-pdf" href="https://issuu.com/overtheroadmagazine/docs/otr_november2020" alt="View Issue Online" title="View Issue Online" target="_blank">View Issue Online</a>
                                            </li>
                                    <li>
                                                                        <div class="holder">
                                                                                    	<time datetime="2014-10-14"><a href="http://www.overtheroad.ca/issue/october-2020/">October 2020</a></time>
                                                                                                            </div>
                                                                        		                	<a class="issue-link btn-pdf" href="https://issuu.com/overtheroadmagazine/docs/_otr_october2020_website" alt="View Issue Online" title="View Issue Online" target="_blank">View Issue Online</a>
                                            </li>
                                    <li>
                                                                        <div class="holder">
                                                                                    	<time datetime="2014-10-14"><a href="http://www.overtheroad.ca/issue/september-2020/">September 2020</a></time>
                                                                                                            </div>
                                                                        		                	<a class="issue-link btn-pdf" href="https://issuu.com/overtheroadmagazine/docs/overtheroad_september2020" alt="View Issue Online" title="View Issue Online" target="_blank">View Issue Online</a>
                                            </li>
                                    <li>
                                                                        <div class="holder">
                                                                                    	<time datetime="2014-10-14"><a href="http://www.overtheroad.ca/issue/august-2020/">August 2020</a></time>
                                                                                                            </div>
                                                                        		                	<a class="issue-link btn-pdf" href="https://issuu.com/overtheroadmagazine/docs/otr_august2020" alt="View Issue Online" title="View Issue Online" target="_blank">View Issue Online</a>
                                            </li>
                            </ul>
        </div>
    
    

</aside>
</div>

		</main>
            <footer id="footer">
                <div class="container">
                    <span class="copyright"><span class="mobile-hidden">Copyright</span> © 2001-2020 <a href="http://www.overtheroad.ca">OverTheRoad</a>. Part of the OTR Group. <span class="mobile-hidden">All rights reserved.</span> <span class="by-line">Site by <a href="http://www.metrex.net" target="_blank">Metrex</a>.</span></span>
                    <nav class="footer-navigations"><ul id="menu-footer-menu" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://www.overtheroad.ca/contact/">Contact</a></li>
</ul></nav>                </div>
            </footer>
        </div>
    </div>
    <div class="popup-holder">
        <div id="popup2" class="lightbox">
            <form method="get" class="search-form" action="http://www.overtheroad.ca" >
	<fieldset>
        <div class="text search-value">
		    <input type="search" name="s" value="" placeholder="Search" />
        </div>
        <div class="search-type">
	        <select name="type">
		        <option value="otr_ads">Job Search</option>
		        <option value="any">Search Website</option>
		    </select>
        </div>
		<button type="submit">Search</button>
	</fieldset>
</form>        </div>
    </div>
	<script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
	if ( '227' == event.detail.contactFormId ) {
		if (typeof otrAdObj != 'undefined') { applicationSent(); }
  }
}, false );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.overtheroad.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/www.overtheroad.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var otrObj = {"updateURL":"http:\/\/www.overtheroad.ca\/wp-content\/plugins\/otr-analytics\/update.php","nonce":"82a8e328bc","ajax_url":"http:\/\/www.overtheroad.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-content/plugins/otr-analytics/js/otr-analytics.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-content/themes/overtheroad/js/otr.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.overtheroad.ca/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
	</body>
</html>